chacha20

无描述
  • 在Nginx启用Chacha20和ALPN

    在Nginx启用Chacha20和ALPN

    Note: 从OpenSSL 1.1.0开始,chacha20与ALPN默认被支持,因此不再需要按照本文另行操作,除非你使用的版本低于Ubuntu 18.04 或其他发行版对应的在18年左右之前发布的版本。 博客启用HTTPS也应该有一年多…